Client script paid intake partial outage
Incident Report for Lunio
Resolved
A small portion of server requests could return HTTP 500 to the script.
Posted Oct 27, 2024 - 21:00 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2024 - 01:00 BST
This incident affected: Click Intake (Client Side Script Intake - Paid Traffic).